Monday, May 25, 2009

Data Protection Manager 2007 is not supported on this OS

I am sure you guys have seen the following error message before when you try to install DPM on a Windows 2008 server.

"Microsoft System Center Data Protection Manager 2007 is not supported on this operating system"

image

A lot of people recently asked me about this error message. You will get this error message if you are trying to install DPM on a Domain Controller. I know the error message is confusing but DPM 2007 is fully supported on a Windows 2008 server. As recommended, do not install applications on Domain Controllers.

0 comments:

Post a Comment

Popular Posts

Share

Twitter Delicious Facebook Digg Stumbleupon Favorites More