Issue
Active Directory Migration Tool (ADMT) Security Translation Process failed with the following error message in the ADMT log file:
ERR3:7194 Could not open input file C:\Program Files\OnePointDomainAgent\AccountsXXXXX.txt
Cause
This is most likely due to a corrupted ADMT agent (OnePointdomainAgent) installation.
Resolution
Uninstall and reinstall the ADMT agent (OnePointdomainAgent). If you can’t uninstall from the console or control panel, you need to perform a manual removal process.
You can use SC command to delete the agent if needed – SC Delete "OnePointdomainAgent"
Also, make sure the HKLM\Software\Microsoft\ADMT registry key and c:\windows\ADMT Directory are not present after the agent removal.
1 comments:
Good article! I think the agent install folder in the new version (3.2) of the ADMT changed from c:\windows\ADMT to c:\windows\OnePointDomainAgent
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